Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 3 Feb 2017 12:30:08 -0600
From:      Adam Vande More <amvandemore@gmail.com>
To:        Ernie Luzar <luzar722@gmail.com>
Cc:        "freebsd-questions@freebsd.org" <freebsd-questions@freebsd.org>
Subject:   Re: screen saver="warp" not working
Message-ID:  <CA+tpaK3sdAZMoz-LKguZV1YdZ8U1cHxLVX5pNpBWoeGVVitJcg@mail.gmail.com>
In-Reply-To: <5894CA46.3070502@gmail.com>
References:  <5894CA46.3070502@gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Fri, Feb 3, 2017 at 12:21 PM, Ernie Luzar <luzar722@gmail.com> wrote:

> Hello list,
>
> Since FreeBSD 7.0 I have been using the screen saver enabled in rc.conf
> saver="warp"
> Now in 11.0 with vt as the default console drive having so many problems I
> have opted for using kern.vty=sc in /boot/loader.conf. Now the warp screen
> saver just shows a black screen with no stars fly past.
>
> Is this another unknown problem with the vt?
>

I find your question a little unclear.  If you are using SC, why would it
be a problem VT?  And VT's limitations are pretty well known.

Do you mean something like "is this a known issue using warp screensaver
with SC on FreeBSD 11"?  Did you try check the bug database or replicate on
another clean system or VM?

If you can reproduce the problem and there are no relevant bug reports, you
should consider filing one.
-- 
Adam



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CA+tpaK3sdAZMoz-LKguZV1YdZ8U1cHxLVX5pNpBWoeGVVitJcg>