Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 20 Jan 2009 15:23:58 +0000
From:      "Roy Stuivenberg" <roys1012@gmail.com>
To:        freebsd-questions@freebsd.org
Subject:   stable-supfile --> freebsd-update
Message-ID:  <b9079c480901200723q5596d6b8q198f2aff8deaf41d@mail.gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hello,

I wanted to send a follow up on my message, because I did not provide much
info ...
**********
Hello,

After I completed my Freebsd 7.1 stable, and updated all the ports, I got
prompted with another logonscreen.
Whatever I try, I can't login with my useraccount and even not logon as
root.
This happened severall times now, the only way was to reinstall everything,
and I was hoping to resolve this by completly finish upgrading the ports.
And .. again the same problem.
I'm really hoping to get some answers that will solve this problem, maybe
someone had to deal with this  issue before ??
*************

Follow up
===>
My problem has something to do with gnome2 I guess.
You see, I can logon, except in graphical user mode.
This happend after complete update (gnome2 included)
I get a different logon prompt, and then I already know I won't be able to
logon.
Only this time I was hoping an upgrade of all the ports would help me .. and
it didn't.
I really hope I will find or get an answer to this problem.

Regards,
Roy.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?b9079c480901200723q5596d6b8q198f2aff8deaf41d>