Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 13 Nov 2014 10:31:19 +0100
From:      Bernt Hansson <bah@bananmonarki.se>
To:        "f >> questions FreeBSD" <FreeBSD-questions@freebsd.org>
Subject:   openoffice build fails.
Message-ID:  <54647A67.6020104@bananmonarki.se>

Next in thread | Raw E-Mail | Index | Archive | Help
Hello list.

FreeBSD 9.3-PRERELEASE #1 r266465

Trying to build openoffice4 and openoffice-devel.
Tried libreoffice but then I can not add a printer.

Oo4 and devel fail at the same place with this:

... unopkg sync --verbose -env:UNO_JAVA_JFW_ENV_JREHOME=true 2>&1 | ...
... creating links ...
... cleaning the output tree ...
... removing directory /tmp/ooopackaging/i_148361415810048 ...
remove_empty_dirs_in_folder 
/usr/ports/editors/openoffice-devel/work/aoo/main/instsetoo_native/unxfbsdx.pro/Apache_OpenOffice/archive/install/sv_inprogress/Apache_OpenOffice_4.1.0_FreeBSD_install-arc_sv/openoffice4/share/extensions
... current dir: 
/usr/ports/editors/openoffice-devel/work/aoo/main/instsetoo_native/unxfbsdx.pro/Apache_OpenOffice/archive/install/sv_inprogress/Apache_OpenOffice_4.1.0_FreeBSD_install-arc_sv/openoffice4/program 
...
... unopkg sync --verbose -env:UNO_JAVA_JFW_ENV_JREHOME=true 2>&1 | ...
... cleaning the output tree ...
... removing directory /tmp/ooopackaging/i_148371415810048 ...
Error: ERROR: unopkg sync --verbose -env:UNO_JAVA_JFW_ENV_JREHOME=true 
2>&1 | failed!

**************************************************
ERROR: ERROR: unopkg sync --verbose -env:UNO_JAVA_JFW_ENV_JREHOME=true 
2>&1 | failed!
in function: register_extensions
**************************************************
in function: register_extensionsstopping log at Wed Nov 12 17:36:14 2014
dmake:  Error code 255, while making 'openoffice_en-US.archive'

1 module(s):
         instsetoo_native
need(s) to be rebuilt

Reason(s):

ERROR: error 65280 occurred while making 
/usr/ports/editors/openoffice-devel/work/aoo/main/instsetoo_native/util

When you have fixed the errors in that module you can resume the build 
by running:

         build --from instsetoo_native

*** [do-build] Error code 1



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?54647A67.6020104>