Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 15 Apr 2016 10:09:34 +0200
From:      "Allan Kapoma" <allan.kapoma@zamnet.zm>
To:        <questions@freebsd.org>
Cc:        "'Nalumino Moola'" <nalumino.moola@zamnet.zm>
Subject:   Upgrading from FreeBSD 4.1
Message-ID:  <003401d196ee$258ee680$70acb380$@zamnet.zm>

Next in thread | Raw E-Mail | Index | Archive | Help
Hello

 

I'm running FreeBSD 4.10 and I want to upgrade the system to a later version
of FreeBSD. 

 

However, whenever I run commands to update the system (# freebsd-update), or
install portsnap, or install portmanager, or pkg commands, portsnap fetch
extract, I'm getting the message that command not found 

 

The my output for uname -a is shown below

 

relay# uname -a

FreeBSD relay.zamnet.zm 4.10-RELEASE FreeBSD 4.10-RELEASE #1: Fri Nov 12
06:54:4   

 

I'm asking for assistance on how I can enable the system (FreeBSD 4.10) to
run these commands and hopefully update my system and packages on it

 

Regards

 

Allan Kapoma|Head of Networks| ZAMNET Communication Systems Limited |

Mobile: +260 962 235839 | Office: +260 211 220736| Fax: +260 211 224775 |

COMESA  Center | Ben Bella Road | P.O Box 38299   | Lusaka, 10101 ZAMBIA
|Email:  <mailto:allan.kapoma@zamnet.zm> allan.kapoma@zamnet.zm | Website:
<http://www.zamnet.zm/>; www.zamnet.zm.



Nobody Delivers IT Better

 

 




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?003401d196ee$258ee680$70acb380$>