Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 17 Jan 2012 11:05:20 -0600
From:      Antonio Olivares <olivares14031@gmail.com>
To:        FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   Re: Shared object "libxcb-aux.so.0" not found, required by "libxfsm-4.6.so.0" FreeBSD
Message-ID:  <CAJ5UdcPJpRkqiA8C_xUTmTp4MHfdTKCC22yQ6Y4-4pznMJAgwQ@mail.gmail.com>
In-Reply-To: <CAJ5UdcMWiDK-BFANKcsiTdN32rh3eX1sOLvW-y-ktcXLfNiqTQ@mail.gmail.com>
References:  <CAJ5UdcMWiDK-BFANKcsiTdN32rh3eX1sOLvW-y-ktcXLfNiqTQ@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> Dear folks,
>
> I had a FreeBSD 9.0 BETA 2 Machine I was happily running since the
> release and only updated ports via portmaster -a, and now since Fedora
> 9 has officially been released, I ran make buildworld, make

Correction here.  Meant FreeBSD 9.0 not Fedora 9 :(
Message probably ignored because of this.

> buildkernel, make installkernel and mergemaster -i, and make
> installworld and now X does not work, I get error in subject
>
> Shared object "libxcb-aux.so.0" not found, required by
> "libxfsm-4.6.so.0" =A0FreeBSD
>
> any ideas/suggestions for a fix?
>
> Thanks in advance,
>
> Antonio

Found a solution updated following advice in the other lib***.so
message, recompiled the ports that depended on it and now I am running
9.0 Stable.

$ uname -a
FreeBSD e213-amd64-1.grullahighschool.org 9.0-STABLE FreeBSD
9.0-STABLE #1: Mon Jan 16 14:48:05 CST 2012
root@e213-amd64-1.grullahighschool.org:/usr/obj/usr/src/sys/GENERIC
amd64
$ uname -r
9.0-STABLE


Regards,



Antonio



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAJ5UdcPJpRkqiA8C_xUTmTp4MHfdTKCC22yQ6Y4-4pznMJAgwQ>