Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 15 Dec 2016 11:40:39 -0500
From:      Janos Dohanics <web@3dresearch.com>
To:        FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   './ltmain.sh' not found
Message-ID:  <20161215114039.f91198ed55e16a4cddd69843@3dresearch.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hello List,

Trying to upgrade /usr/ports/devel/cmake on FreeBSD 9.3-STABLE #0
r310026 amd64 and running into the error:

configure.ac:39: error: required file './ltmain.sh' not found

My auto ports are up to date:

autoconf-2.69_1             =  up-to-date with port 
autoconf-wrapper-20131203   =  up-to-date with port 
automake-1.15_1             =  up-to-date with port 
automake-wrapper-20131203   =  up-to-date with port 

Also:

libltdl-2.4.6               =  up-to-date with port
libtool-2.4.6               =  up-to-date with port

The build log is here:

http://wwwr.3dresearch.com/update_cmake-3.1.3.txt

Would you please advise?

-- 
Janos Dohanics



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20161215114039.f91198ed55e16a4cddd69843>