Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 2 Dec 2018 23:14:14 +0100
From:      Polytropon <freebsd@edvax.de>
To:        B J <va6bmj@gmail.com>
Cc:        freebsd-questions <freebsd-questions@freebsd.org>
Subject:   Re: Fresh Installation Of FreeBSD 11.2--Mate Not Working Properly
Message-ID:  <20181202231414.bc873ae8.freebsd@edvax.de>
In-Reply-To: <CAP7QzkPeWsmUSvxUQpQKASnz5r1LJPR27f9t9t+jfDW_iweQzQ@mail.gmail.com>
References:  <CAP7QzkMd5jZ-DRj+UC0r++fQPkzxW-_3d7jkEVFzWox6xfX_6A@mail.gmail.com> <CAP7QzkPeWsmUSvxUQpQKASnz5r1LJPR27f9t9t+jfDW_iweQzQ@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sun, 2 Dec 2018 21:36:54 +0000, B J wrote:
> I'm now have a fresh direct installation of 11.2 and I just installed
> xorg using pkg.  Running:
> 
> Xorg -configure
> Xorg -config /root/xorg.conf.new

Those two steps aren't usually needed. X will configure
itself on startup automatically, so there's hardly a need
for a configuration file.



> and I eventually get a dark screen on my monitor.
> 
> What did I do wrong?  Thanks.

Nothing, that is the correct behaviour. In order to get
a window manager or desktop environment, just install it. ;-)

Further details:

https://www.freebsd.org/doc/handbook/x-config.html



-- 
Polytropon
Magdeburg, Germany
Happy FreeBSD user since 4.0
Andra moi ennepe, Mousa, ...



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20181202231414.bc873ae8.freebsd>