Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 6 Jan 2009 07:57:32 -0800
From:      "Fred Condo" <hostmaster@quinn.com>
To:        "Grant Peel" <gpeel@thenetnow.com>
Cc:        FreeBSD List <freebsd-questions@freebsd.org>
Subject:   Re: pkg_info & php
Message-ID:  <ec07f3f0901060757x50b5e6b2j83e06bdd830cf1af@mail.gmail.com>
In-Reply-To: <0F74711494B84F919580F5CAC333A2D1@GRANTPC>
References:  <0F74711494B84F919580F5CAC333A2D1@GRANTPC>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Tue, Jan 6, 2009 at 7:47 AM, Grant Peel <gpeel@thenetnow.com> wrote:
> Hi all,
>
> I am getting 'segmentation faults' when using php (apache module) on a server that recently had php 4 instlalled when php 5 was already there.
>
> /var/log/httpd-error.log:
>
> [Tue Jan 06 09:44:39 2009] [notice] child pid 8209 exit signal Segmentation fault (11)
>
> Is there a way to completely remove all hints of php 5? Do you think this would stop the segmentation faults?
>
> Uname -a:
>
> FreeBSD servername 6.2-RELEASE FreeBSD 6.2-RELEASE #0: Thu Feb 22 02:59:38 EST 2007 ... i386
>
> Output of pkg_info:
>
[snip list of pkg_info output]
>
>
> Thanks,
>
> -Grant

It sounds like you need fixphpextorder.sh: http://www.pingle.org/2006/10



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?ec07f3f0901060757x50b5e6b2j83e06bdd830cf1af>