Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 21 Jan 2002 05:37:02 +0100
From:      "Tom Skoglund" <tomsk@chello.no>
To:        <freebsd-mobile@FreeBSD.org>
Subject:   NEWCARD and Xircom (RBEM56G-100)
Message-ID:  <006001c1a235$45d778c0$0605800a@chello.no>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi,
I have been eager to get my Xircom pcmcia nic to work under FreeBSD, and
have been reading up on the mailing list an so on. My system is a Compaq
Armada E500 running 20020119-CURRENT. This weekend I gave it a try, with not
so good results I might add. I made a new kernel (I have tried many this
weekend) built on NEWCARD. I have been fooling around with all the different
config files and kernel parameters I can imagine.

Basically I'm trying to get the dc driver working. I have attached some logs
(dmesg, kldstat, sysctl, pciconf) for you to look at. When the driver module
fails it also screws up my screen by dividing it in 3 and adding som random
"graphics", so I have to reboot to see anything again. This behaviour is the
same if I boot with the card or try to insert it runtime.

What I see in the logs makes me belive it doesn't read the registers right.
So before I start hacking the cardbus/if_dc files can anyone see if there is
something else I might try?


-Tom


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-mobile" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?006001c1a235$45d778c0$0605800a>