Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 25 Jan 2004 15:25:56 +0100
From:      Geert Hendrickx <geert.hendrickx@ua.ac.be>
To:        "Stephen Martin" <jyroscop@cotse.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: /dev/dsp: Device busy
Message-ID:  <200401251525.57001.geert.hendrickx@ua.ac.be>
In-Reply-To: <anlyb3Njb3A=.9bd34485a6a693130f4007fd082ea21b@1075038127.cotse.net>
References:  <200401241454.56184.geert.hendrickx@ua.ac.be> <anlyb3Njb3A=.9bd34485a6a693130f4007fd082ea21b@1075038127.cotse.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sunday 25 January 2004 14:42, Stephen Martin wrote:
> Geert,
>
> I was having this specific problem when trying to use mplayer. What I did
> was change the "Autosuspend if idle for" setting. It can be found in
> Control Center -> Sounds & Multimedia -> Sound System -> aRTs tab (feels
> vaguely like describing a windows problem :). I set mine at 5 seconds.
> Your's will of coarse depend.
>
> Stephen L. Martin

That looks like the solution!  :-)  

Unfortunately, when I click Ok, KDE wants to restart the Arts daemon, and 
then, tragically, it complains dat /dev/dsp is busy...  I think artsd just 
doesn't "free" the device when it is killed manually, and therefore it won't 
restart either.  But I'll try it again on my next reboot, I think this may 
solve the problem!  

Thanks!  

GH

-- 
powered by FreeBSD



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200401251525.57001.geert.hendrickx>