Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 28 Jan 2007 03:21:37 +0200
From:      Giorgos Keramidas <keramida@ceid.upatras.gr>
To:        Warren Block <wblock@wonkity.com>
Cc:        Markus Hoenicka <markus.hoenicka@mhoenicka.de>, freebsd-questions@freebsd.org
Subject:   Re: upgrading xfce4 fails
Message-ID:  <20070128012137.GD21056@kobe.laptop>
In-Reply-To: <20070127091529.N78036@wonkity.com>
References:  <17851.12188.9550.411936@yeti.mininet> <20070127091529.N78036@wonkity.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 2007-01-27 09:21, Warren Block <wblock@wonkity.com> wrote:
> pkg_delete or make deinstall everything xfce\* and libxfce\*, then
> just install /usr/ports/x11-wm/xfce4.

This is what I did on my laptop too.

> From what I've seen so far, xfce4.4 is definitely worth it.

Totally worth it :)




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20070128012137.GD21056>