Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 07 Jul 2007 23:48:16 +0200
From:      Gaye Abdoulaye Walsimou <walsimou@walsimou.com>
To:        ports@freebsd.org
Subject:   Re: FreeBSD Port: graphics/jasper 1.900.1_3 added libglut dependency: Now requires X11: Why?
Message-ID:  <46900A20.7090403@walsimou.com>
In-Reply-To: <!&!AAAAAAAAAAAYAAAAAAAAAE09+/5QgBZBvgbigfttNszCgAAAEAAAANtQCbbrK7NOhTy4pNB/gi4BAAAAAA==@themilfords.com>
References:  <!&!AAAAAAAAAAAYAAAAAAAAAE09+/5QgBZBvgbigfttNszCgAAAEAAAANtQCbbrK7NOhTy4pNB/gi4BAAAAAA==@themilfords.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Bill Milford a écrit :
> I am running a server without X11.  I use ImageMagick-nox11-6.3.3.5_1 and GraphicsMagick-nox11-1.1.7_1 on
> this server.  The line "USE_GL= glut" was added to the Makefile on the last update.  This port now
> requires X11.  Why was this done?  It compiles and installs OK without that line.  It seems to work OK.
>
>  
>
> Bill
>
>  
>   
I have the same problem I am going to try what you have done. But in the 
future an update will reset it I think.
gwa



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?46900A20.7090403>