Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 22 Apr 2011 15:38:41 -0700
From:      Doug Hardie <bc979@lafn.org>
To:        freebsd general questions <freebsd-questions@freebsd.org>
Subject:   Help with Booting
Message-ID:  <C249647E-1186-4AC2-8028-2C09326F77F0@lafn.org>

Next in thread | Raw E-Mail | Index | Archive | Help
I have an AMD based system that is driving me nuts.  I am trying to =
install 8.2 on it but can't get past the first boot.  I had a system up =
and running on it before, but I had to remove a drive and do the install =
on another computer.  That worked, but now I need to use the built in =
RAID hardware.  As best as I can tell I am going to have to install on =
the the actual hardware.  Motherboard is an Arima NM46X.  The machine =
appears to be about 6 years old.

I have tried to boot the install disk, the live filesystem disk, and the =
memstick image for FreeBSD 7.0 through 8.2.  All of them do exactly the =
same thing:

Bootstart starts.

BTX loader lists the drives and memory

FreeBSD bootstrap loader version 1.1 starts.  I get the build date and =
then a new line with just a '/' on it.  It never begins to spin.  No =
additional I/O occurs with the boot device.

The memstick and CDs are good.  They boot just fine on another computer, =
just not this one.  I have had to work around CD issues in the past, but =
I thought the memstick would work if the BIOS would recognize it and =
boot from it.  It recognizes it and tries to boot.  I need some ideas =
here as the RAID is essential for this application.  Thanks,





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?C249647E-1186-4AC2-8028-2C09326F77F0>