Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 27 Dec 2006 23:02:33 -0800
From:      Garrett Cooper <youshi10@u.washington.edu>
To:        freebsd-questions@freebsd.org
Subject:   Re: No driver for NIC...
Message-ID:  <45936C09.60407@u.washington.edu>
In-Reply-To: <20061228052212.GA583@elephantspace>
References:  <20061228052212.GA583@elephantspace>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

B. Hansmann wrote:
> Hi,
> 
> I just got a new mainboard (MSI K9N Platinum) with nvidia nforce
> 570/MCP55
> chipset. It has a dualLAN 1Gbit ethernet adapter which I think is
> integrated into the southbridge chipset (nforce 570/MCP55).
> The mainboard manual says it's controlled by Vitesse VSC8601.
> 
> I am new to FreeBSD and I did not manage to get it
> to work (6.2-rc2 amd64).
> 
> I compiled a new kernel with this nve driver (for nvidia mcp onboard
> ethernet adapters) but it did not work. I tried to load all the if_*
> modules but none worked.
> 
> Before I tried this I installed NetBSD3.1 and there it worked perfectly
> after the first boot (said it was an mcp55 lan adapter).
> 
> How do I get this ethernet thing to work or is this chipset not
> supported? (mcp55 sound works as stated in the hardware list on freebsd).
> 
> Help would be appreciated! Thanks...

Got miibus?

- From nve(4):

     To compile this driver into the kernel, place the following lines
     in your kernel configuration file:

           device miibus
           device nve
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.1 (FreeBSD)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFFk2wJEnKyINQw/HARAiOMAJ4wZBAYcE5Ai0HSTXvuMwHu3DjMqACgjPxn
7T2+6D196b5UCAs5ClgJ6OY=
=hbcW
-----END PGP SIGNATURE-----



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?45936C09.60407>