Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 21 Aug 2011 11:34:22 -0500 (CDT)
From:      Lars Eighner <luvbeastie@larseighner.com>
To:        freebsd-questions@freebsd.org
Subject:   What dialup modem WILL work with 8.x and uart?
Message-ID:  <alpine.BSF.2.00.1108211133500.1308@abbf.6qbyyneqvnyhc.pbz>

Next in thread | Raw E-Mail | Index | Archive | Help
Okay, I'm back.  I sprang for Gentoo and Fedora 15 distribution discs, and
now I seem to have a nice, but expensive, set of coasters because apparently
all of Linux has gone tiny console fonts at something like 170x48 resolution
(and really are turning themselves into Gnome machines that totally neglect
command line applications).  Since I am in unices for the command line
applications I don't have much choice.  But I still don't want to be
stranded in an orphaned version when 7.x reaches the end of its life.

Since uart in 8.x will not support my PCI 3com hardware modem (as FreeBSD
sio has since 4.x) and my PR is gathering dust, before I buy any more
coaster sets from osdisc.com, it behooves to ask if there are any dialup
modems that 8.x uart actually supports for ppp on demand?

-- 
Lars Eighner
http://www.larseighner.com/index.html
8800 N IH35 APT 1191 AUSTIN TX 78753-5266




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?alpine.BSF.2.00.1108211133500.1308>