Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 15 May 2007 12:56:38 -0400
From:      "Jeff MacDonald" <bignose@gmail.com>
To:        pav@freebsd.org
Cc:        gnome@freebsd.org, FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   Re: Fwd: troubles with libxslt and libxml2 from ports.
Message-ID:  <f17daf040705150956j2e8bc1f9v6385489dd3f1bd57@mail.gmail.com>
In-Reply-To: <1179246252.99693.52.camel@pav.hide.vol.cz>
References:  <f17daf040705150758r547bdf74qce6efe7ce70c097c@mail.gmail.com> <f17daf040705150823k6e9327c5wfb5e7a5d7d63d20d@mail.gmail.com> <1179246252.99693.52.camel@pav.hide.vol.cz>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 5/15/07, Pav Lucistnik <pav@freebsd.org> wrote:
> Jeff MacDonald p=ED=9Ae v =FAt 15. 05. 2007 v 11:23 -0400:
>
> > I'm trying to install textproc/libxslt on a 6.1 machine.
> >
> > The issue is, is that it needs libxml2 - 2.6.27 . I've installed this
> > version but everytime I try to install libxslt it complains saying it
> > can only find libxml2 2.6.22
> >
> > Here is a type script of my build process
> >
> > http://www.suite2101.com/help
>
> And what is your installed libxml2 version, really?
> What pkg_info output lists?

dns1# pkg_info | grep xml
libxml2-2.6.27      XML parser library for GNOME
py24-libxml2-2.6.27 Python interface for XML parser library for GNOME

For the record, I was able to reproduce this on another FreeBSD machine.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?f17daf040705150956j2e8bc1f9v6385489dd3f1bd57>