Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 30 Apr 1999 16:14:01 -0500 (CDT)
From:      Steve Price <sprice@hiwaay.net>
To:        William Woods <wwoods@cybcon.com>
Cc:        FreeBSD Alpha <freebsd-alpha@freebsd.org>
Subject:   RE: Compiling XFree on an alpha..
Message-ID:  <Pine.OSF.4.10.9904301610020.22021-100000@fly.HiWAAY.net>
In-Reply-To: <000001be934d$35d1a850$074c93cd@william>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Fri, 30 Apr 1999, William Woods wrote:

# OK, I applied this patch and now when I go to compile, I dont get the option
# to compile any VGA servers?? It starts right out asking:
# 
# Do you want to build the Mono server [YES]
# "	"	"	"	 S3 Server	 [YES]
# "	"	"	"	 S3V Server  [YES]
# "	"	"	"	 Mach16 Server [YES]
# "	"	"	"	 P9000 server [YES]
# "	"	"	"	 I128 server [YES]
# "	"	"	"	 GLINT Server [YES]
# "	"	"	"	 TGA Server [YES]
# 
# default server to instal. [none]
# 
# ------------------------------------------
# 
# I answeder No to everything except what server to install, and I put SVGA in
# there.
# 
# Well, It compiled and installed everything...sorta...I have no Xsetup,
# Xconfigurator....

:)  You've run into the catch-22 of building parts of X.  In
order to get Xsetup and friends you need tcl/tk and in order
to get them you need X which won't... you get the idea.  If
you build X again after installing any version of tcl/tk you
will get the missing files.  Or you can munge around in the
X source and find the right bits to recompile.

# Any ideas appreciated.
# 
# I should mention that I am running 4.0 -current from 2 days ago.
# 
# William



To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-alpha" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?Pine.OSF.4.10.9904301610020.22021-100000>