Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 10 Jul 2007 14:41:01 -0700
From:      Pollywog <lists-fbsd@shadypond.com>
To:        freebsd-questions@freebsd.org
Subject:   Re: X11 forwarding problems in FreeBSD 6.2 - no xauth data?
Message-ID:  <200707101441.01594.lists-fbsd@shadypond.com>
In-Reply-To: <200707090103.49950.lists-fbsd@shadypond.com>
References:  <200707090103.49950.lists-fbsd@shadypond.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sunday 08 July 2007 18:03:49 Pollywog wrote:
> I am having some problems with X11 forwarding. I can do X11 forwarding via
> ssh between two machines running Linux, but if I try to do this from
> FreeBSD (KDE) to either of the Linux machines, it only works if I use
> startx to start KDE on the fbsd machine (a laptop). If I start KDE from
> kdm, I get errors that go like this when I start the KDE app on the remote
> host running Linux: pollywog@slider:~$ kate
>  Xlib: connection to "localhost:11.0" refused by server
>  Xlib: Invalid MIT-MAGIC-COOKIE-1 key
>  kate: cannot connect to X server localhost:11.0

I just did 'ssh' to one of the Linux hosts and when the connection was made, I 
got this:

Warning: No xauth data; using fake authentication data for X11 forwarding.

Does this possibly have something to do with the problem I mentioned in my 
initial post in this thread?  I am going to Google that error and see if I 
can find something.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200707101441.01594.lists-fbsd>