Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 13 Sep 2014 23:27:06 -0700
From:      Waitman Gobble <gobble.wa@gmail.com>
To:        CeDeROM <cederom@tlen.pl>
Cc:        "freebsd-hackers@freebsd.org" <freebsd-hackers@freebsd.org>, FreeBSD Questions Mailing List <freebsd-questions@freebsd.org>
Subject:   Re: FreeBSD and WiDi / Miracast / WiFi Direct HDMI streaming
Message-ID:  <CAFuo_fzQDL394B06uKCV5AS88N0vF0Dnp0A-YitwqvyuhB9abA@mail.gmail.com>
In-Reply-To: <CAFuo_fxPLZgZPBoaMXO0gA+hGBzb8afx8Tujk0p8S3NoadmxCQ@mail.gmail.com>
References:  <CAFYkXjkR2SzmMyFXHZ7TUJbGrn9xr05T4KPufYSH87zWD4xYFw@mail.gmail.com> <CAFuo_fy7uhZw4f9jcE3Yebzpk2c3O0m8c-9pGidmbsQyBcMftA@mail.gmail.com> <CAFYkXjmAVKE_eHno0r0RcLDESBNdM+m-AiNwsASuHrwdWqqXCA@mail.gmail.com> <CAFYkXjmbUKrbgRW+Na-+EeeyPHZhYD0+Q5=Xt1uMSHXXrBbKQA@mail.gmail.com> <CAFYkXjm4TdLPLhdw2E6rU9OxL418NgZHpUj2jkz0vj0Wmr78XA@mail.gmail.com> <CAFuo_fxPLZgZPBoaMXO0gA+hGBzb8afx8Tujk0p8S3NoadmxCQ@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Fri, Sep 12, 2014 at 10:03 AM, Waitman Gobble <gobble.wa@gmail.com>
wrote:

> ok.. one thing - it seems OpenWFD was dropped and the dev started a new
> project 'MiracleCast'.. the other day I *thought* I saw that MiracleCast
> had a dependency on SystemD, which I don't see at the moment (that could
> potentially cause trouble lol).
>
> http://dvdhrm.wordpress.com/2014/02/17/on-wifi-democratic-republics-and-miracles/
>
> anyway I suppose it would be better to work on porting that instead of
> OpenWFD.
>
>
>
> On Fri, Sep 12, 2014 at 9:39 AM, CeDeROM <cederom@tlen.pl> wrote:
>
>> On Fri, Sep 12, 2014 at 6:25 PM, CeDeROM <cederom@tlen.pl> wrote:
>> > I have ordered a Streamcast dongle from Google, lets give it a try :-)
>>
>> Sorry, I have refernced a CHROMECAST device :-)
>>
>> http://www.google.com/chrome/devices/chromecast/
>>
>> --
>> CeDeROM, SQ7MHZ, http://www.tomek.cedro.info
>>
>
>
>
> --
> Waitman Gobble
> San Jose California USA
> 510-830-7975
>


yeah.
configure: error: Package requirements (libudev libsystemd >= 213) were not
met:

Package libudev was not found in the pkg-config search path.
Perhaps you should add the directory containing `libudev.pc'
to the PKG_CONFIG_PATH environment variable
Package 'libudev', required by 'world', not found
Package 'libsystemd', required by 'world', not found

-- 
Waitman Gobble
San Jose California USA
510-830-7975



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAFuo_fzQDL394B06uKCV5AS88N0vF0Dnp0A-YitwqvyuhB9abA>