Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 07 Jun 2006 10:47:06 -0700
From:      "Kevin Oberman" <oberman@es.net>
To:        "Kiffin Gish" <kiffin.gish@planet.nl>
Cc:        freebsd-gnome@freebsd.org
Subject:   Re: Gnome 2.14 is as slow as molasses ... 
Message-ID:  <20060607174706.91DC545043@ptavv.es.net>
In-Reply-To: Your message of "Wed, 07 Jun 2006 13:43:45 +0200." <000001c68a27$a226b080$2101a8c0@ZGISH> 

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> From: "Kiffin Gish" <kiffin.gish@planet.nl>
> Date: Wed, 7 Jun 2006 13:43:45 +0200
> Sender: owner-freebsd-gnome@freebsd.org
> 
> Ever since I upgraded from Gnome 2.12 to 2.14 on top of FreeBSD 6.1, > I've
> been disappointed with the VERY slow performance of the Gnome Desktop.
> 
> Not only is it very sluggish in general, but most applications take > anywhere
> from 30-60 secs to start.
> 
> I thought that Gnome 2.14 was supposed to have all these exceptional
> performance tweaks, but for some reason my system is doing the exact
> opposite.
> 
> Can anyone help me?

This sounds like what I had after the upgrade.

I re-installed all ports to fix it, but that is rather painful.

If you look in the archives of this list, there is a posting with a
shell script to rebuild the icon cache and that is reported to fix the
problem. 
-- 
R. Kevin Oberman, Network Engineer
Energy Sciences Network (ESnet)
Ernest O. Lawrence Berkeley National Laboratory (Berkeley Lab)
E-mail: oberman@es.net			Phone: +1 510 486-8634



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20060607174706.91DC545043>