Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 26 Aug 1998 19:17:43 +0930
From:      Greg Lehey <grog@lemis.com>
To:        MiPc <jmmsa@arrakis.es>, Freebsd-questions@FreeBSD.ORG
Subject:   Re: Explorer 4.0 and https
Message-ID:  <19980826191743.S14420@freebie.lemis.com>
In-Reply-To: <000001c90453$527a1920$834605c3@mipc>; from MiPc on Fri, Aug 22, 2008 at 02:33:45PM +0200
References:  <000001c90453$527a1920$834605c3@mipc>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Friday, 22 August 2008 at 14:33:45 +0200, MiPc wrote:
> 	Hello, I have a proxy server running Freebsd 2.2.5, when I've installe
> Micrososft Internet Explorer 4.0 at one PC the connection to https servers
> don't work, however Netscape 4.0 works.
>
> 	Could anyone help me?. Regards.

Yes.  To use a Microsoft remedy: "reinstall".  But this time use
Netscape instead of Explorer.

Microsoft Internet Explorer is a product which has been deliberately
created to violate contractual obligations.  Don't use it.  In this
case, it's very likely that it's a "bug" designed to break
compatibility with standards.

Greg
--
See complete headers for address, home page and phone numbers
finger grog@lemis.com for PGP public key

To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?19980826191743.S14420>