Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 2 May 2020 13:08:22 +0200
From:      "Christoph P.U. Kukulies" <kuku@kukulies.org>
To:        freebsd-questions@freebsd.org
Subject:   Re: sym0 weirdness
Message-ID:  <4f1729b9-5c8c-26d1-8a64-e7c17eecffb2@kukulies.org>
In-Reply-To: <373ced34-1fe5-c385-e2c4-20cc6f46d9f0@kukulies.org>
References:  <373ced34-1fe5-c385-e2c4-20cc6f46d9f0@kukulies.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Seems that HTML coded Email doesn't get through. Should have known that :)

Here is the content:


Am 02.05.2020 um 10:27 schrieb Christoph P.U. Kukulies:
>
> I'm trying to connect and detect some SCSI device on an externanally 
> connected SCSI bus.
>
> Controller is a Symbios PCI card 2520.
>
> With the cable connected and one device at the end of the bus (1,5m 
> cable, internally terminated by the SCSI2D controller card), I'm 
> always getting camcontrol rescan all to hang, üroducing lots of errers 
> then in the dmesg.
>
> This is the picture right after system boot:
>
> sym0: <810> mem 0xc0000000-0xc000000f irq 20 at device 5.0 on pci4
> sym0: No NVRAM, ID 7, Fast-10, SE, parity checking
> CACHE TEST FAILED: reg dstat-sstat2 readback ffffffff.
> sym0: CACHE INCORRECTLY CONFIGURED.
> device_attach: sym0 attach returned 6
>
>
> Now, when I use camcontrol to detect my SCSI devices connected to 
> sym0, all I get listed are my hard disks:
>
>
> # camcontrol devlist
> <KINGSTON SA400S37240G SBFKB1D1>   at scbus0 target 0 lun 0 (ada0,pass0)
> <WDC WD10EADS-22M2B0 01.00A01>     at scbus1 target 0 lun 0 (ada1,pass1)
> <Samsung SSD 840 EVO 120GB EXT0AB0Q>  at scbus2 target 0 lun 0 
> (ada2,pass2)
> <SAMSUNG HD502HJ 1AJ100E4>         at scbus3 target 0 lun 0 (ada3,pass3)
> <Verbatim STORE N GO 1.00>         at scbus7 target 0 lun 0 (pass4,da0)
> # camcontrol devlist -b 1
> scbus0 on ahcich0 bus 0
> scbus1 on ahcich1 bus 0
> scbus2 on ahcich2 bus 0
> scbus3 on ahcich3 bus 0
> scbus4 on ahcich4 bus 0
> scbus5 on ahcich5 bus 0
> scbus6 on ata1 bus 0
> scbus7 on umass-sim0 bus 0
> scbus-1 on xpt0 bus 0
>
> Clueless.
>
>
> --
>
> Christoph
>

Am 02.05.2020 um 10:27 schrieb Christoph P.U. Kukulies:
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> https://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.org"





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4f1729b9-5c8c-26d1-8a64-e7c17eecffb2>