Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 05 Apr 1998 19:44:01 +0100
From:      Brian Somers <brian@Awfulhak.org>
To:        "Ellon Peterkin" <ebpeterkin@softhome.net>
Cc:        freebsd-questions@FreeBSD.ORG
Subject:   Re: PPP 
Message-ID:  <199804051844.TAA26441@awfulhak.org>
In-Reply-To: Your message of "Sun, 05 Apr 1998 05:09:01 EDT." <000101bd6072$7a7702c0$0300a8c0@trevor1.gate.net> 

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Take a look at 

  http://www.FreeBSD.org/FAQ/userppp.html

Your best bet is to use tcpdump or ppps internal tcp/ip logging to 
trace where the problem is.

> I am running FreeBSD 2.2.5Rel...and I get PPP to work perfectly on this
> machine...however when I set this machine up on a network with win95 clients
> 
> and set gateway = "yes"
> and run ppp using
> ppp -auto -alias myisp
> and set the Windows95 clients gateway setting to the IP of the this FreeBSD
> box.
> 
> The BSD box will not try to connect whenever I try to access the net...and
> this is something that I've gotten to work quite a few times in the
> past.....Can  anyone help me out here?
> 
> 
> To Unsubscribe: send mail to majordomo@FreeBSD.org
> with "unsubscribe freebsd-questions" in the body of the message

-- 
Brian <brian@Awfulhak.org>, <brian@FreeBSD.org>, <brian@OpenBSD.org>
      <http://www.Awfulhak.org>;
Don't _EVER_ lose your sense of humour....



To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199804051844.TAA26441>