Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 3 Dec 2018 02:10:08 +0000
From:      B J <va6bmj@gmail.com>
To:        Manish Jain <jude.obscure@yandex.com>
Cc:        Polytropon <freebsd@edvax.de>, freebsd-questions <freebsd-questions@freebsd.org>
Subject:   Re: Fresh Installation Of FreeBSD 11.2--Mate Not Working Properly
Message-ID:  <CAP7QzkNHwKSFDwC5e-iBcdEpFWB+OmkucUgYgfjN0BZpcEgubQ@mail.gmail.com>
In-Reply-To: <3b1f0a32-175e-2535-ce70-ac8935cf85eb@yandex.com>
References:  <CAP7QzkMd5jZ-DRj+UC0r++fQPkzxW-_3d7jkEVFzWox6xfX_6A@mail.gmail.com> <CAP7QzkPeWsmUSvxUQpQKASnz5r1LJPR27f9t9t+jfDW_iweQzQ@mail.gmail.com> <20181202231414.bc873ae8.freebsd@edvax.de> <CAP7QzkM7Ma7Hn0ESrniGBTE6847FUPVwpHw79x4om3QMjHGxHg@mail.gmail.com> <3b1f0a32-175e-2535-ce70-ac8935cf85eb@yandex.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
<snip>

> 1)
> Perhaps you should put kern.vty=vt in /boot/loader.conf and reboot.
> Do you still get the error with startx ?
>
> 2)
> Put the following in ~/.xinitrc before running startx :
>
> exec mate-session

<snip>

I did that and there was no difference in what Mate did.

Since my machine is over 10 years old, I wonder if the current version
of Mate is incompatible with it?

BMJ



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAP7QzkNHwKSFDwC5e-iBcdEpFWB+OmkucUgYgfjN0BZpcEgubQ>