Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 06 Jul 1997 00:19:06 +0100
From:      Brian Somers <brian@awfulhak.org>
To:        Eduardo Viruena Silva <mrspock@esfm.ipn.mx>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: PPP speed 
Message-ID:  <199707052319.AAA03119@awfulhak.demon.co.uk>
In-Reply-To: Your message of "Sat, 05 Jul 1997 02:31:53 CDT." <Pine.BSF.3.96.970705022734.13000A-100000@michelle.esfm.ipn.mx> 

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> 
> Hello there!
> 
> I have successfully set my FreeBSD box as a PPP server.
> Nevertheless, I only get a 9600 bauds connection.
> 
> My modems are suppose to work at 28800 and a direct connection
> gets speeds of 28800 (and, I do not why, MORE!).  I mean,
> telephone lines are very good.
> 
[.....]

Try "stty -f /dev/ttyid0 115200" and changing /etc/ttys
to use std.115200.  Then reboot.

Man sio for what the "initial state device" is.

> Do you have any ideas for improving the connection speed ?
> 
> Thanks in advance.
> 
>   /\  /\             _ 
>  /  \/  \       \___/_\          __
>  ( O O _)          /            / /
>   \   /\          /    ___     / /   ___
>    | |\          /    /   |   / /   / |_|_
>     O         __/____/\__/\___|/___/\__/
>               \/
> 
> 

-- 
Brian <brian@awfulhak.org>, <brian@freebsd.org>
      <http://www.awfulhak.org>;
Don't _EVER_ lose your sense of humour....





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199707052319.AAA03119>