Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 5 Jul 1997 17:02:45 +0000
From:      "Riley J. McIntire" <chaos@tgci.com>
To:        bhoa@flash.net
Cc:        freebsd-questions@FreeBSD.ORG
Subject:   Re: Installation
Message-ID:  <199707060026.RAA28142@train.tgci.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Does it freeze immediately?  Or can you get through some of the 
installation and then it freezes?

I had a similar situation.  I could start the installation,  but it 
would randomly lockup before completion. Win95 ran.  
NT would lockup after a while.  Memory could cause this, and bad 
cache.  I swapped out my ram and it still did it.  I finally just got 
a new motherboard and installed it.  Worked fine after that.

Riley

> From:          bhoa@flash.net
> Date:          Sun, 06 Jul 1997 02:16:36 -0500
> Reply-to:      bhoa@flash.net
> To:            freebsd-questions@FreeBSD.ORG
> Subject:       Installation

> During installation from a floppy (1.44 MB, if it makes any difference)
> When the main menu comes up, my computer freezes! Not even CTRL+ALT+DEL
> works! SOMEONE HELP ME!!!!!
> -- 
>  ______________________________________________________________
> /        ______     __     __       ____          _____        \
> |       /  _   \   |  |   |  |     /    \        /  _  \       |
> |      /  |_|   |  |  |   |  |   /   __   \     /  /_\  \      |
> |     /________/   |  |   |  |  |   |__|   |   /_________\     |
> |    /    _    \   |  =====  |   \        /   /-----------\    |
> |   /    |_|    |  |  |   |  |     \____/    /  /       \  \   |
> \  /___________/   |__|   |__|              /__/         \__\  /
> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
> 
> 



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199707060026.RAA28142>