Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 6 Aug 2011 10:59:31 -0400
From:      "Tony" <tony@tntpro.net>
To:        "FreeBSD" <freebsd-questions@freebsd.org>
Subject:   Re: Help with Bind Weirdness & Logging
Message-ID:  <59F71B334F3241138FEB238C3875D4D5@outsider>
References:  <4E3C1719.7030509@mykitchentable.net><op.vzq1yit234t2sn@tech304> <4E3C2779.9070508@mykitchentable.net><20110805135519.5771eff8@scorpio> <4E3C36CF.6060208@mykitchentable.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
DD-WRT.COM  !!!  Stock linksys firmware sucks, go check out the dd-wrt
project, you will not be dissapointed!
http://www.dd-wrt.com/phpBB2/viewforum.php?f=1
http://dd-wrt.com/wiki/index.php/Linksys_E3000
----- Original Message ----- 
From: "Drew Tomlinson" <drew@mykitchentable.net>
To: "FreeBSD" <freebsd-questions@freebsd.org>
Cc: "Jerry" <jerry@seibercom.net>
Sent: Friday, August 05, 2011 2:30 PM
Subject: Re: Help with Bind Weirdness & Logging


> On 8/5/2011 10:55 AM, Jerry wrote:
>> On Fri, 05 Aug 2011 10:25:13 -0700
>> Drew Tomlinson articulated:
>>
>>> On 8/5/2011 9:40 AM, Mark Felder wrote:
>>>> On Fri, 05 Aug 2011 11:15:21 -0500, Drew Tomlinson
>>>> <drew@mykitchentable.net>  wrote:
>>>>> Just recently, I noticed that my server can't resolve for some
>>>>> names.  The ones I've noticed are for Microsoft domains,
>>>>> specifically go.microsoft.com and time.windows.com.  For example:
>>>>>
>>>> What kind of firewall stuff are you doing? Is it possible you're
>>>> dropping the DNS
>>>> replies when they're TCP? This happens when the reply is a certain
>>>> size.
>>> Thanks Mark.  That may have something to do with it.  I upgraded my
>>> wireless router to a Linksys E3000 a couple of days ago which is also
>>> my "firewall".  This thing is a piece of crap!  Lots of weirdness
>>> regarding port forwarding.  Some works.  Some doesn't.  Tech support
>>> is worthless.  I'm going to take it back and exchange for another.
>>> Hopefully a new one will work right.
>>>
>>> Anyway, put my previous router/firewall back in place and now my DNS
>>> server is able to resolve.  Thus the firewalling thing was likely the
>>> problem.
>>>
>>> Any ideas on how to get Bind logging going?
>> I have experience with both the E3200 and E4200 models. I have not
>> worked with an E3000 before though. In any case, they are both
>> Wireless-N routers. FreeBSD does not play well with "N" wireless
>> devices. In any case, have you tried doing a hard reset of the router
>> and then rebooting it and then you system?
>>
>> In regards to tech support, at least in my experience with Linksys, if
>> you don't ask a specific question you are not going to get anywhere. I
>> have found e-mail support to be better or even the live support if
>> available. In any case, you can and I have requested a new support
>> representative and have received one. Sometimes it is just the
>> individual whom you are talking to cannot understand the question
>> correctly.
>
> Thank you Jerry.  In my case, the FreeBSD boxes are hard wired so I don't
> think this will be a problem.  I use the wireless for two Windows laptops,
> a Lexmark printer, and a Motorola Droid X.
>
> My specific issues with the E3000 were that even though remote management
> was properly configured and enabled, I could not access it remotely via
> https.  I even tried disabling to SPI firewall with no success.  Also in
> the single port forwarding, I had enabled the predefined SMTP service to
> point to my FreeBSD box on my local LAN.  This worked.  However I also
> enabled the predefined HTTP service to the same FreeBSD box and it
> wouldn't work.  Additionally, I tried to forward some other ports as well
> like PPTP and IMAP/IMAPS but those wouldn't forward either.  Using a
> packet sniffer on the PC on the Internet, I could see SYN packets leaving
> my PC but no ACKs returning.  This same PC had no problems accessing all
> defined services with the old router in place.
>
> I had tried what I thought was a hard reset by pressing the reset button
> on the back of the e3000 and then reconfiguring.  No luck.  However I just
> read about a "30-30-30" reset on the DD-WRT wiki where you hold the reset
> for 30 sec, then power off for 30 sec, and then power on with reset
> pressed for another 30 sec.  I'll try that when I get home.  Otherwise
> this thing is going back to the store!
>
> Do you have any further suggestions?
>
> Cheers,
>
> Drew
>
> -- 
> Like card tricks?
>
> Visit The Alchemist's Warehouse to
> learn card magic secrets for free!
>
> http://alchemistswarehouse.com
>
>
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "freebsd-questions-unsubscribe@freebsd.org"




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?59F71B334F3241138FEB238C3875D4D5>